Inicio de mvnForum Bienvenido Guest   | Iniciar sesión
  Búsqueda  
  Indice  | Temas Recientes  | Quién Está en Línea  | Lista de Usuarios  | Nuevo Usuario  | Búsqueda  | Ayuda  | RSS feeds


Ir a »
Estado del tema: Normal
Total de mensajes en este tema: 2
[Añadir a Mis Favoritos] [Añadir un aviso a este tema] [Publicar nuevo tema]
Autor
Tema Anterior Este tema ha sido visto 5986 veces y tiene 1 respuesta Tema Siguiente
Masculino Nube
Stranger



Ingresó: 19-feb-2012
Mensajes: 18
Estado: Desconectados

Mensaje de error después de volver de 8.5 a 8.0.4 Responder a este mensaje
Responder citando

Buenas,

Teniendo la versión 8.5 he tenido que volver a la 8.0.4. por un fallo que existe con las categorías. En el cambio todo bien, salvo que ahora al mostrar una página me dice lo siguiente:

"The script version seems to be out of date, which may lead to errors. Please clear your browser cache and then reload this page".

Es una ventana emergente típica de opencms, que si la cierro la página se ve perfectamente. De hecho, se solucionó mi problema con las categorías. Pero cada vez que recargo una página sale ese mensaje.

Dejo los pasos que he seguido por si he cometido algún error:

- Copia de seguridad de módulos, bbdd y archivos como el opencms-modules.xml. De paso, copia completa del directorio de tomcat (para qué andar con tonterías).

- Borro opencms del tomcat e instalo la nueva versión.

- Compruebo que funciona, y sustituyo archivos como opencms-modules.xml o opencms-system.xml.

- Añado los módulos y la bbdd.

Como dije, todo funciona correctamente, pero me sale ese mensaje cada vez que recargo una página de la web. Por cierto, la caché la limpié y sigue igual.

Muchas gracias.
[14-ene-2013 14:33:31] Mostrar la Versión Imprimible        Send Private Message    Oculto a Invitados [Enlace] Reportar mensaje ofensivo: por favor inicie sesión primero  Ir al inicio 
Masculino sergio
Administrador
Avatar del Miembro

España
Ingresó: 27-sep-2006
Mensajes: 2470
Estado: Desconectados
Re: Mensaje de error después de volver de 8.5 a 8.0.4 Responder a este mensaje
Responder citando

Cuando te refieres a que borraste la caché, es que borraste también la de jsp, no??

Ummm, del paso, lo que no me gusta es que te copiaras el opencms-module y opencms-system del 8.5 al 8.0.4.

Yo probaría realizarndo la instalación limpia de opencms e importando los módulos sin copiar esos dos ficheros de configuración por si acaso ...
----------------------------------------
---------------------------------------------------
Sergio Rapos Vargas.
Administrador de OpenCmsHispano.
sergio.raposo@opencmshispano.es
[15-ene-2013 17:31:16] Mostrar la Versión Imprimible        Send Private Message [Enlace] Reportar mensaje ofensivo: por favor inicie sesión primero  Ir al inicio 
[Versión imprimible] [Publicar nuevo tema]