Inicio de mvnForum


Imprimir en 05-feb-2023 9:13:57

Publicado por Adri en 10-ene-2017 11:57:22
OAMP WebOpt Module 2.0.0
Buenos días,

Estaba buscando información sobre algún módulo que optimizara los css y jss para el opencms y he encontrado el OAMP WebOpt Module 2.0.0. Por lo que he leído, parece que hace justamente eso, minifica y junta ficheros css y ficheros js.

He descargado el módulo, lo he puesto en el opencms tal cual indica en las instrucciones de instalación del módulo y he reiniciado tomcat y apache. El módulo me aparece y se supone que puedo empezar a utilizarlo. Sin embargo, he creado un fichero tipo v8-alkacon-optimized-js y he añadido 2 js. Cuando pincho en él, sale un error, el mensaje es "Not supported resource type 282 of given resource /es/minJS.js".

¿Podríais decirme por qué da error? ¿Hay que hacer algo más a parte de lo que indica la documentación?

Dentro del propio módulo hay una carpeta example y tampoco funcionan los ficheros que hay ahí, da el mismo error...

Espero que podáis ayudarme. La versión de opencms que tengo es la 9.0.1 y pone que ese módulo funciona a partir de la 8.

Gracias!!